Prérequis

CaMykS fonctionne sur tout système LAMP (Linux/Apache/MySQL/PHP) ou MAMP (Mac OS X/Apache/MySQL/PHP).

Nous vous conseillons d'utiliser les dernières versions de chacun des logiciels cités.

Nous avons testé CaMykS avec succès sur les configurations suivantes :

- Debian / Apache 2 / MySQL 5.0 / PHP 5.2
- Fedora Core 6 / Apache 1.3 / MySQL 5 / PHP 5.1
- Mac OS X 10.5 Server / Apache 2 / MySQL 5.0 / PHP 5.2.4

Faute de temps (et de moyens), il n'est actuellement pas prévu de tester, ni de rendre compatible CaMykS avec les systèmes WAMP (Windows/Apache/MySQL/PHP).

L'administration se fait sur FireFox, ce navigateur est gratuit et disponible sur la plupart des plateformes informatiques actuelles. A noter que Safari 3 sur Mac OS X est utilisable, avec quelques problèmes d'affichage sur l'éditeur HTML. Il est fortement déconseillé d'utiliser Internet Explorer, Opera ou tout autre navigateur pour le moment. 

 

Téléchargements

Les sources de CaMykS : CaMykS20171101.tgz (4.4Mo, version 1.0-20171101 datée du 1 Novembre 2017)

CaMykS est aussi disponible sur GitHub.

Avertissements 

Vous utilisez CaMykS à vos risques et périls. L'équipe de développement ne peut être, en aucun cas, tenue pour responsable d'un dysfonctionnement logiciel ou matériel suite à l'utilisation de CaMykS.

- © CaMykS '17 - Self Powered -